The issue affecting our Currency Service Rivers has been resolved, and all Rivers are now functioning normally. The problem appears to have originated from a temporary unavailability of the ECB service, which has since been restored. No action was required from Rivery's engineering team.
Thank you for your patience and understanding during this incident. Please reach out if you continue to experience any issues.
Rivery Support Team
Posted Nov 05, 2024 - 09:02 UTC
Investigating
We are currently experiencing issues with our Currency Service Rivers, resulting in failures. Our team is actively working to resolve the issue as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience.
Further updates will be provided here as soon as they are available. Thank you for your understanding.
Rivery Support Team
Posted Nov 05, 2024 - 07:47 UTC
This incident affected: Sources (Currency Service (ECB)).