ECB Currency Rate Connectors - Status code: 404

Incident Report for Rivery

Resolved

After monitoring we see ECB Currency Rate endpoint is now fully operational. The earlier disruption was due to an issue with the upstream source API and all associated data pipelines ("rivers") are running as expected.

Should you experience any further issues or have questions, please contact our Boomi support team and we will be happy to assist you!
Thank you for your patience and continued trust.
Posted May 27, 2025 - 21:28 UTC

Monitoring

The ECB Currency Rate endpoint is now fully operational. The earlier disruption was due to an issue with the upstream API on the source endpoint. All data pipelines ("rivers") are running successfully at this time.

We will continue to monitor the situation to ensure continued stability. Thank you for your patience.
Posted May 27, 2025 - 16:28 UTC

Update

Our team is continuing to investigate the issue affecting ECB currency rate rivers.
At this time, our findings suggest the issue is originating from the ECB's API itself.
We are monitoring the situation closely and will provide further updates as more information becomes available.
Posted May 27, 2025 - 12:46 UTC

Investigating

We are currently investigating an issue causing ECB (European Central Bank) currency rate connectors to fail with a 404 Not Found error. Our team is looking into whether the source of the issue is with the ECB API.

We will share updates as soon as we have more information.

Thank you for your patience.
Posted May 27, 2025 - 08:40 UTC
This incident affected: Sources (Currency Service (ECB)).