"Contact Us" Button Unavailable

Incident Report for Rivery

Resolved

We’re pleased to inform you that the issue affecting the "Contact Us" button on the Rivery Console has been successfully resolved. Users should now be able to submit support inquiries as expected.

If you continue to experience any issues, we recommend performing a hard refresh of your browser (usually done by pressing Ctrl + Shift + R on Windows or Cmd + Shift + R on Mac) to ensure you're loading the most recent version of the page.

Thank you for your patience and understanding during this time.
As always, if you need assistance, feel free to reach out to us at support@boomi.com.
Posted Aug 08, 2025 - 21:46 UTC

Investigating

We are currently experiencing an issue with the "Contact Us" button on the Rivery Console. Users attempting to reach our support team through this method may not be able to submit their inquiries.


In the meantime, please email us directly at support@boomi.com for any support requests or questions. Our team is actively monitoring this inbox and will assist you promptly.

We appreciate your patience and understanding as we work to restore full functionality.
Posted Aug 08, 2025 - 19:29 UTC
This incident affected: Rivery Console (console.rivery.io).