3rd party issue: Facebook Ads errors

Incident Report for Rivery

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 10:55 UTC

Monitoring

.
Posted Apr 03, 2025 - 10:26 UTC

Identified

Facebook Ads API is currently experiencing an issue and rivers may fail with the following error:

Facebook Ads Issue - [RVR-FB-110]
<!DOCTYPE html> Facebook | Error ...

Facebook is aware and actively working to resolve the issue.
For real-time updates, please follow the Facebook status page here: https://metastatus.com/
Posted Apr 02, 2025 - 22:14 UTC
This incident affected: Sources (Facebook Ads).