We have identified the underlying infrastructure issue affecting CDC enablement and have deployed a fix. The impact was isolated to the CDC enablement process only; all other platform functionalities remained fully operational. We are currently monitoring system performance to ensure stability. Please contact our support team with any questions.
Posted Mar 31, 2025 - 22:56 UTC
Investigating
We're currently investigating an issue that began on March 31, 2025 (16:00 UTC), where attempting to enable CDC—whether on a new or existing river— encounters the error:
"Internal error encountered while creating new cdc connector. Please check your connection and contact support."
This issue is only affecting CDC during the enablement process. CDC is not impacted on actively running rivers. Our team is actively working to identify the root cause and will provide an update on our progress as soon as possible.
Posted Mar 31, 2025 - 21:52 UTC
This incident affected: Rivery Pipelines (CDC (US)).