Ticketing System Communication Disruption

Incident Report for Rivery

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 10:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 07:54 UTC

Identified

We are currently experiencing a disruption in our ticketing system where customer replies are not being received, and our agents are unable to send out messages through the platform.

This issue is affecting all ongoing communications and may result in delays in support responses.

We understand the critical nature of this disruption and are actively working with our technical teams and service provider to resolve it as quickly as possible.

Thank you for your understanding
Rivery Support
Posted Apr 14, 2025 - 06:38 UTC
This incident affected: Rivery Support Ticketing System.