Increased Run Times for Redshift Target Rivers
Incident Report for Rivery
Resolved
After monitoring the river runs, we have observed that all systems are operating as expected.

We apologize for any inconvenience this may have caused and appreciate your patience as we worked to resolve the issue.

If you continue to experience any issues, please do not hesitate to reach out to our Support Team through the platform via Help --> Contact Support.

Thank you for your understanding and continued support - The Rivery team.
Posted Jul 03, 2024 - 17:45 UTC
Monitoring
Starting on July 03, 2024, at 01:00 PM UTC, Source to Target river runs in US, EU, and Frankfurt console region experienced longer than usual run times.

A fix was deployed at 04:16 PM UTC and all run times are now back to normal.

At this time, no action is required and rivers will resume upon the next scheduled run time.

Thank you for your patience as we worked to resolve this issue.

If you continue to experience any issues, please reach out to our Support Team through the platform via Help --> Contact Support.
Posted Jul 03, 2024 - 16:31 UTC
Investigating
We have identified that rivers with Redshift as a target are experiencing longer than usual runtimes for US console,.

We are actively investigating this and we will provide an update as soon as we have more information
Posted Jul 03, 2024 - 15:17 UTC
This incident affected: Targets (Amazon Redshift).