Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 02, 2024 - 08:00 UTC
Update
Please note that the scheduled maintenance has been delayed. Our team is actively working to complete the necessary updates as quickly as possible. We appreciate your understanding and patience.
Posted May 26, 2024 - 08:10 UTC
Scheduled
We're upgrading our Kafka servers to the latest version to enhance performance and security features on CDC and Webhook rivers. This maintenance is essential for ensuring the continued reliability and scalability of our services.
We do not anticipate any disruptions to CDC or Webhook rivers during the maintenance period.
Should you have any concerns or require further clarification, please feel free to reach out to our support.
Posted May 15, 2024 - 10:28 UTC
This scheduled maintenance affected: Rivery Pipelines (CDC (US), CDC (EU)) and Sources (Microsoft SQL Server, MongoDB, MySQL, Oracle, PostgreSQL, Webhook).