We have deployed a fix across all environments to address the river failures caused by Facebook's deprecation of certain insights metrics. We are currently monitoring the situation to ensure there are no further issues.
The next river run will automatically backfill the data for the failed runs, so no action is required from our customers at this time.
Thank you for your patience and understanding.
Posted Sep 28, 2024 - 09:26 UTC
Identified
We have identified that the root cause of the river failures is because Facebook has deprecated certain insights metrics.
We are actively working to resolve this issue and will update you as soon as we have more information.
Posted Sep 27, 2024 - 22:01 UTC
Investigating
We are investigating an issue where some rivers with Facebook as a source as returning the error: “Facebook Error: An error description: (#100) The value must be a valid insights metric.” We are actively looking into this and will update on our findings. Thank you for your patience and understanding.
Posted Sep 27, 2024 - 21:25 UTC
This incident affected: Sources (Facebook Social).