Unable to Save/Manually Run Rivers in EU Console
Incident Report for Rivery
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 15:08 UTC
Monitoring
Incident Summary:
The issue affecting our EU console, which prevented users from saving or manually running rivers, has been resolved.
The incident occurred between 09:00 AM UTC and 12:00 PM UTC.

Impact:
Users in the EU region encountered errors and could not save configurations and manually execute rivers.

Root Cause:
The incident was related to maintenance work previously posted on our status page: https://status.rivery.io/incidents/cryhdgcgysps. This work caused a disconnection and led to timeouts in our EU console upon attempt to save/manually run Rivers

Resolution:
Our engineering team has confirmed that the disconnection issues causing the timeouts have been resolved.

Next Steps:
We will continue to monitor the system to ensure stability.

We apologize for the inconvenience caused and appreciate your patience during this time.

Thank you for your understanding.
Rivery Support Team
Posted Jun 30, 2024 - 13:13 UTC
Investigating
Incident Summary:
We are currently experiencing an issue affecting our EU console, where users are unable to save or manually run rivers.
Our team is aware of the problem and is actively investigating the root cause.

Impact:
Users in the EU region may encounter errors or be unable to save configurations and manually execute rivers.

Current Actions:
Our engineering team is conducting a thorough investigation to identify the underlying cause of the issue.
We are working on implementing a fix to restore full functionality as quickly as possible.

Next Update:
We will provide an update as soon as we have more information



We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.
For any further assistance or inquiries, please reach out to our support team by submitting a support ticket through the console.


Thank you for your understanding.
Rivery Support Team
Posted Jun 30, 2024 - 11:43 UTC
This incident affected: Rivery Console (eu-west-1.console.rivery.io).