This issue has been resolved and rivers with Webhook as a Source in US console are now running successfully.
We apologize for any inconvenience this may have caused.
Please reach out to the Rivery Support Team if you encounter any further issues.
Posted Jun 05, 2024 - 13:08 UTC
Monitoring
Between June 02 13:28:17 UTC and June 04 18:03:09 UTC, Source-To-Target data rivers US console using Webhook as the source did not ingest any data.
Data not captured during this period will need to be re-ingested.
A fix has been deployed, and all Webhooks are now consuming data again.
We apologize for any inconvenience this may have caused.
Please reach out to the Rivery Support Team (in the console via Help —> Contact Support) if you encounter any further issues or have any questions.
Posted Jun 04, 2024 - 21:30 UTC
Identified
Starting June 02 13:28:17 UTC we identified an issue affecting Source-To-Target data rivers using Webhook as the source, resulting in data not being ingested.
Existing Webhook Rivers: A fix has been deployed, and data capture has now resumed as normal.
New Webhook Rivers Initialized on June 2nd, 13:28:17 UTC: We are actively working on a solution. Updates will be provided as soon as more information is available.
We apologize for any inconvenience this may have caused and appreciate your patience as we work diligently to resolve the issue.