3rd Party: AWS Network Connectivity Issues (US East 1)
Incident Report for Rivery
Resolved
AWS has marked this issue as resolved. Please review their Health Dashboard page for additional detail about the incident: https://health.aws.amazon.com/health/status
Posted Sep 19, 2023 - 02:38 UTC
Identified
AWS is experiencing network connectivity issues in the US East 1 region, which may affect Private Link connections in the Rivery platform. For additional information, please see AWS's Health Dashboard here: https://health.aws.amazon.com/health/status
Posted Sep 18, 2023 - 20:41 UTC
This incident affected: Rivery Console (console.rivery.io).