We are continuing to monitor for any further issues.
Posted Jan 19, 2025 - 12:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2025 - 12:08 UTC
Investigating
We are investigating an issue causing some API calls to return 504 Gateway Timeout errors. This is due to an infrastructure issue that we have identified and are working to resolve. Clients may also experience some general slowness during this time.
Details: The issue started at 10:37 UTC. Our engineering team is focused on fixing the issue and restoring full functionality as soon as possible.
We will provide updates as soon as we have more information. We sincerely apologize for the inconvenience and thank you for your patience while we address this matter. Rivery Support Team
Posted Jan 19, 2025 - 11:37 UTC
This incident affected: Rivery Console (console.rivery.io) and API (Rivery API (US)).