Potential River failures due to GCP outage

Incident Report for Rivery

Resolved

All rivers utilizing GCP (Google Cloud Platform) as their Filezone and / or use GCP as a Target as back operational.

Please see the status page on the outage in GCP here: https://status.cloud.google.com/

For any question please reach out to the Technical Support Team.
Posted Jun 13, 2025 - 13:06 UTC

Identified

We've observed some river failures in the US console due to a current Google outage: https://status.cloud.google.com/

This is impacting rivers utilizing GCP (Google Cloud Platform) as their Filezone and / or use GCP as a Target.

Relevant error:
"Error while creating new bucket in GCS internal file zone: Google Cloud bucket error: We encountered an internal error. Please try again."

We are monitoring the situation and will update once we see the incident has been resolved.
Posted Jun 12, 2025 - 19:12 UTC
This incident affected: Targets (Google Cloud Storage).