In order to circumvent the new YouTube quota limits, we have added a custom application connection option. Please follow the instructions in our documentation here: https://docs.rivery.io/docs/connection-youtube
If you have any questions about setting up this new option, please reach out to the Rivery Support Team via the Console (Help --> Contact Support). Thank you for your patience as we worked to resolve this issue.
Posted Feb 29, 2024 - 12:53 UTC
Identified
We have identified an issue where rivers with YouTube as a source are at times returning the following error and failing: Permission Error received from YouTube: 403-The request cannot be completed because you have exceeded your quota.
This is due to a recent change by YouTube to Rivery's quota limit and we are actively working with the YouTube team to address this issue. Thank you for your patience.
Posted Feb 27, 2024 - 16:06 UTC
This incident affected: Sources (Youtube Reporting).