AWS Outage impacting Rivery Consoles
Incident Report for Rivery
Resolved
The service disruptions caused by the AWS outage have been resolved and all Rivery services are now operating normally. Users should no longer experience the “500 Internal Server Error” when attempting to open the console.

Rivers scheduled to run during the AWS outage window (19:27 and 19:52 UTC), which may have failed or encountered errors due to the intermittent nature of the outage. If your Rivers were scheduled to run during this window and failed, the next scheduled run will recovering the missing data by pulling from the last successful run time.

Thank you for your patience and understanding during this time. For more details on the AWS incident, visit the AWS Health Dashboard here: https://health.aws.amazon.com/health/status.
Posted Oct 07, 2024 - 20:37 UTC
Investigating
Due to an AWS outage, some Rivery services are impacted. This includes the US and EU console websites intermittently returning the message "500 Internal Server Error". We are monitoring the AWS incident and investigating the full impact on the Rivery platform. Thank you for your patience.

See the AWS Health Dashboard here: https://health.aws.amazon.com/health/status
Posted Oct 07, 2024 - 20:00 UTC
This incident affected: Rivery Console (console.rivery.io, eu-west-1.console.rivery.io).