We are pleased to share that the issue affecting Salesforce Rivers has been resolved. Salesforce has updated its status page to confirm that the incident has been closed on its end ( https://status.salesforce.com/generalmessages/1476 ) .
Our team has also verified that Salesforce Rivers in Rivery are now completing successfully without errors.
If you encounter any further issues or have any questions, please don’t hesitate to contact the Rivery Support Team.
Thank you for your patience and understanding. Rivery Support
Posted Nov 15, 2024 - 13:12 UTC
Update
We have identified that Salesforce rivers are failing with the error "'Cannot connect to Salesforce. Failure reason: http://www.w3.org/TR/html4/loose.dtd:31:2: error in processing external entity reference"
We have contacted Salesforce Support, and they are actively working on resolving the issue.
If you have any questions, feel free to reach out.
Best regards Rivery Support team
Posted Nov 15, 2024 - 10:32 UTC
Identified
We have identified that Salesforce rivers are failing with the error "'Cannot connect to Salesforce. Failure reason: http://www.w3.org/TR/html4/loose.dtd:31:2: error in processing external entity reference"
We have contacted Salesforce Support, and they are actively working on resolving the issue.