EU Rivery console is down
Incident Report for Rivery
Resolved
After continuing to monitor the Rivery EU console, we can now confirm that this incident is resolved.

The Rivery EU console experienced a complete outage on 15-Apr-2024 from 15:38 until 16:59 UTC. Rivers that were scheduled during the window were not initiated. Any rivers that were in progress and did not complete before the outage window will have failed (but may show as still running in the UI). We suggest reviewing your scheduled rivers and either re-running the river if the updated data is needed ASAP or waiting for the next scheduled run to capture the missing data.

We apologize for the disruption and our engineering team is performing a full root cause analysis to understand and prevent this issue from occurring in the future. If you have any questions, please contact our Support Team via Help --> Contact Support in the Rivery console.
Posted Apr 15, 2024 - 19:37 UTC
Update
A fix has been implemented and the team is monitoring the results. The console, river runs and api are working as expected again.
Any process that should be running at the incident's time was skipped and it is recommended to be run manually.
Posted Apr 15, 2024 - 17:10 UTC
Monitoring
We have deployed a fix and the EU console is back up.
We are continuing to monitor and investigate the impacts of this outage.
Posted Apr 15, 2024 - 17:06 UTC
Identified
We identified the root cause of the incident and working to fix it as soon as possible.
The incident affects all of the processes in EU console, including river runs, console, and the API.
Posted Apr 15, 2024 - 16:51 UTC
Investigating
It appears that the EU console for Rivery (https://eu-west-1.console.rivery.io/) is currently experiencing downtime.

The team is aware of the issue and is actively investigating the cause.

We are committed to providing updates as they progress in identifying and resolving the issue.

Please stay tuned for further information.
Posted Apr 15, 2024 - 16:24 UTC
This incident affected: Rivery Console (eu-west-1.console.rivery.io) and API (Rivery API (EU)).