EU Console Returning 503 - Service Temporarily Unavailable
Incident Report for Rivery
Resolved
We have resolved the issue causing a 503 - Service Temporarily Unavailable error on the EU Console.
The affected components during this incident were:
EU Console

During the incident, users were unable to create, update, or change rivers and were also unable to log in to the system.
Most scheduled rivers, activities, and new API components continued to function normally.
This means that most rivers already created and scheduled ran without any disruptions.

Start Time: Still under investigation, will be provided in the RCA.
End Time: 07:45 UTC

While the issue has been resolved and services are restored, we are continuing to investigate the root cause and will provide a detailed timeline and analysis in the RCA.

Thank you for your patience,
and we apologize for any inconvenience caused during this period.

Rivery Support Team
Posted Oct 16, 2024 - 09:09 UTC
Monitoring
We have deployed a fix for the issue causing the 503 - Service Temporarily Unavailable error on the EU console.
The service is now restored, and we are currently monitoring the system to ensure stability.

We will continue to observe the situation closely and provide additional information in the next update.

Thank you for your patience, and we will keep you informed of any further developments.
Posted Oct 16, 2024 - 07:57 UTC
Investigating
We are currently investigating an issue affecting access to the EU console, where users are receiving a 503 - Service Temporarily Unavailable error.

Our team is actively working to identify the root cause and restore service as quickly as possible.

We will provide updates here as soon as more information becomes available.

Thank you for your patience and understanding.
Rivery Support Team
Posted Oct 16, 2024 - 05:59 UTC
This incident affected: Rivery Console (eu-west-1.console.rivery.io).