SnapChat Ads Rivers Failing with HTTP 4XX Error
Incident Report for Rivery
Resolved
We have deployed a workaround to address the HTTP 4XX errors seen for SnapChat Ads rivers.

The rivers will run successfully on the next scheduled run.

Thank you for your patience, if you need any assistance from our team, please open up a ticket in the console via Help --> Contact Support and our support team will be happy to help you.
Posted Oct 08, 2024 - 17:57 UTC
Identified
We have identified that the issue is related to changes outside of Rivery's platform, as there have been no recent modifications to our code.
We are in communication with SnapChat's support team to gather more information and better understand the root cause.

In the meantime, we are actively exploring potential workarounds to address the error.
We will update this page as soon as we have a fix or workaround in place.

Thank you for your understanding and patience.
Rivery Support team
Posted Oct 08, 2024 - 12:56 UTC
Investigating
We are currently facing issues with our SnapChat Ads rivers, which are failing due to HTTP 4XX errors, indicating that the SnapChat Ads API is rejecting the requests.

Our engineering team is actively investigating the matter, and we will provide an update as soon as we identify the root cause.

If you have any questions, please don't hesitate to reach out. We apologize for any inconvenience this may cause.

Best regards,
The Rivery Support Team
Posted Oct 08, 2024 - 10:21 UTC
This incident affected: Sources (Snapchat Ads).