After carefully monitoring ur systems we see that the issue affecting the Google Ads River data retrieval has been resolved.
If you wish to fetch the data before the next scheduled run, you can manually re-run the affected rivers. Otherwise, the next scheduled run will retrieve the data as expected.
Thank you for you patience as we worked on the resolutions and we apologize for any inconvenience caused.
Should you continue to experience any issues, please do not hesitate to reach out to our Support Team through the platform via Help --> Contact Support. Thank you for your understanding and continued support
- The Rivery team
Posted Aug 13, 2024 - 18:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 13:12 UTC
Monitoring
Incident Start Time: 09:30 UTC Incident End Time: 12:50 UTC
Description: We experienced failures with Google Ads Rivers following an upgrade made at 09:30 UTC. The issue caused rivers to fail with the error
Message: "Setting the page size is not supported. Search Responses will have a fixed page size of '10000' rows."
Resolution: At 12:50 UTC, we deployed a fix to address the issue. Rivers should now run as expected without encountering this error. Action Required: If you wish to fetch the data before the next scheduled run, you can manually re-run the affected rivers. Otherwise, the next scheduled run will retrieve the data as expected.
We appreciate your patience and apologies for any inconvenience this may have caused you