Scheduled Rivers Not Triggering in US Console
Incident Report for Rivery
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 08:45 UTC
Monitoring
We experienced an issue in the US console between 05:03 and 07:45 UTC, during which scheduled rivers were not triggering as expected.
This issue has been resolved, and scheduled rivers are functioning as expected.

Our team identified the root cause, applied a fix, and confirmed that all services are operating normally.
Please note that the missed runs will not be automatically triggered. However, the data will be processed in the next scheduled run.

We apologize for any inconvenience caused and appreciate your understanding.
Please feel free to reach out with any question to us by submitting a support ticket
Rivery Support Team
Posted Oct 16, 2024 - 08:09 UTC
This incident affected: Rivery Console (console.rivery.io).