After monitoring the deployed fix, we have confirmed that it is effective, and normal functionality has been fully restored.
We sincerely appreciate your patience and understanding throughout this process.
If you experience any further issues, please don’t hesitate to reach out to our Rivery Support Team.
Posted Jan 28, 2025 - 16:02 UTC
Monitoring
A fix has been successfully deployed to address the issue preventing customers from downloading activity logs in our EU and US environments. The solution has been confirmed to work, and normal functionality has been restored.
We are currently monitoring the situation to ensure stability and that no further issues arise.
Thank you for your patience and understanding during this time.
Posted Jan 28, 2025 - 14:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2025 - 13:02 UTC
Identified
We have identified the root cause of the issue, which is preventing customers from downloading activity logs in our EU environment. The issue is due to recent changes made by a third-party application we utilize for log management.
Our team is actively working on implementing the necessary changes to align with the updated requirements of the third-party app.
Thank you for your understanding and patience as we work to resolve this issue.
Posted Jan 28, 2025 - 12:57 UTC
Investigating
We are currently investigating an issue in our EU environment where customers are unable to download activity logs.
Incident Details:
Start Time: January 28, 2025, at 09:09 AM UTC Impact: Customers in the EU environment cannot download activity logs. Current Status: Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We apologize for the inconvenience caused and will provide further updates as soon as more information becomes available.
Thank you for your patience. Rivery support Team
Posted Jan 28, 2025 - 12:14 UTC
This incident affected: Rivery Console (console.rivery.io, eu-west-1.console.rivery.io, eu-central-1.console.rivery.io).